
  





<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.mymcr.net/content/tncms/live/" />
<meta name="keywords" content="free, opinion, editorials" />
<meta name="news_keywords" content="free, opinion, editorials" />
<meta name="description" content="Election turmoil has wracked Georgia since the Nov. 3 election, and many have wondered what&rsquo;s going on in the office of secretary of state Brad Raffensperger." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.mymcr.net/free/our-view-former-insiders-dish-on-secretary-of-state-office/article_440e37d6-4e32-11eb-a833-47ec5166e770.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/mymcr.net/content/tncms/assets/v3/editorial/6/51/651d6370-4e32-11eb-bb47-9bb3862d8f29/5ff279d5d9b00.image.png?resize=200%2C260" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="260" />
<meta property="og:title" content="OUR VIEW: Former insiders dish on Secretary of State office" />
<meta property="og:description" content="Election turmoil has wracked Georgia since the Nov. 3 election, and many have wondered what&rsquo;s going on in the office of secretary of state Brad Raffensperger." />
<meta property="og:site_name" content="Monroe County Reporter" />
<meta property="og:section" content="Free" />
<meta property="fb:app_id" content="1121181061239875" />
<meta property="article:publisher" content="https://www.facebook.com/groups/mcreporter/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mymcr.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mymcr.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mymcr.net/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mymcr.net/content/tncms/live/global/resources/styles/site.css?_dc=1448998402"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mymcr.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"sidebar","style":"default","path":"\/free","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":284},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"440e37d6-4e32-11eb-a833-47ec5166e770","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mymcr.net/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mymcr.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mymcr.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mymcr.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mymcr.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mymcr.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mymcr.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mymcr.net/content/tncms/ads/impressions.js?_dc=1609873520"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mymcr.net/content/tncms/ads/traffic.js?_dc=1609824918"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mymcr.net/content/tncms/ads/settings.js?_dc=1607373498"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mymcr.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mymcr.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mymcr.net/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mymcr.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mymcr.net/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1607374164"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mymcr.net/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1519931665"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1366366"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mymcr.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mymcr.net/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1519931665"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mymcr.net/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1600284783"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mymcr.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>OUR VIEW: Former insiders dish on Secretary of State office | Free | mymcr.net</title>
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/mymcr.net/content/tncms/custom/image/e8a0e40c-a5bc-11e5-85ae-df2e230b95ec.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="OUR VIEW: Former insiders dish on Secretary of State office | Free | mymcr.net" href="http://www.mymcr.net/search/?f=rss&amp;t=article&amp;c=free&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.mymcr.net/free/our-view-former-insiders-dish-on-secretary-of-state-office/article_440e37d6-4e32-11eb-a833-47ec5166e770.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/mymcr.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
<script>
    $(document).ready(function(){
       $( ".app-user .user-register-wrapper.user-account-form .user-login-blox div.panel-heading" ).text( "Sign up with us. Even if you’re already a print subscriber, you still must create an on-line account to access our news. There is no extra cost." );
    });
</script>

        </head>
        <body class="app-editorial grid-sidebar blox-asset uuid-440e37d6-4e32-11eb-a833-47ec5166e770 section-free type-article infinity-disabled" data-path="/free">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.mymcr.net'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=sidebar&amp;tncms.page.style=default&amp;tncms.page.path=%2Ffree&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=284&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=440e37d6-4e32-11eb-a833-47ec5166e770&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.mymcr.net",
  secureDomain: "mymcr.net",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mymcr.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/free","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.mymcr.net/tncms/admin/editorial-asset/?edit=440e37d6-4e32-11eb-a833-47ec5166e770"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1143677" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1143677" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mymcr.net/users/signup/?referer_url=http%3A%2F%2Fwww.mymcr.net%2Ffree%2Four-view-former-insiders-dish-on-secretary-of-state-office%2Farticle_440e37d6-4e32-11eb-a833-47ec5166e770.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mymcr.net/users/login/?referer_url=http%3A%2F%2Fwww.mymcr.net%2Ffree%2Four-view-former-insiders-dish-on-secretary-of-state-office%2Farticle_440e37d6-4e32-11eb-a833-47ec5166e770.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mymcr.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1143677').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mymcr.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mymcr.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mymcr.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1143677').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mymcr.net/users/logout/" id="user-logout-form-1143677"><input type="hidden" name="referer_url" value="http://www.mymcr.net/free/our-view-former-insiders-dish-on-secretary-of-state-office/article_440e37d6-4e32-11eb-a833-47ec5166e770.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/site/personnel.html"  class="nav-link tnt-section-personnel">Personnel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/search"  class="nav-link tnt-section-search-archives">Search Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter_editor"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/photo_galleries"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/order_photos/"  class="nav-link tnt-section-order-photos">Order Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/radio/"  class="nav-link tnt-section-radio">Radio</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/anonymousnewstips/"  class="nav-link tnt-section-anonymous-news-tips">Anonymous News Tips</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/tributes"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/place_an_ad"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1143662" class="tncms-block hidden-md hidden-lg"><section id="block-1143662" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1143662" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1143662" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1143662-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1143662-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1143662-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1143662').submit();
        return false;
    });

    $('#site-search-1143662').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1143662 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1143662 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1143662-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-contest"  href="/photo-contest/" >
                    <span class="nav-label">Photo Contest</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1143676" class="tncms-block"><div id="user-controls-1143676" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mymcr.net/users/signup/?referer_url=http%3A%2F%2Fwww.mymcr.net%2Ffree%2Four-view-former-insiders-dish-on-secretary-of-state-office%2Farticle_440e37d6-4e32-11eb-a833-47ec5166e770.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mymcr.net/users/login/?referer_url=http%3A%2F%2Fwww.mymcr.net%2Ffree%2Four-view-former-insiders-dish-on-secretary-of-state-office%2Farticle_440e37d6-4e32-11eb-a833-47ec5166e770.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mymcr.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1143676').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mymcr.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mymcr.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mymcr.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1143676').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mymcr.net/users/logout/" id="user-logout-form-1143676"><input type="hidden" name="referer_url" value="http://www.mymcr.net/free/our-view-former-insiders-dish-on-secretary-of-state-office/article_440e37d6-4e32-11eb-a833-47ec5166e770.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1143663" class="tncms-block"><div class="follow-links-1143663 pull-right">
    
    <section id="block-1143663" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/groups/mcreporter/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mymcr.net",
  "sameAs" : ["https://www.facebook.com/groups/mcreporter/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1143653" class="tncms-block"><section id="block-1143653" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mymcr.net/content/tncms/custom/image/110763b2-a5bd-11e5-bcbf-97d419c0ae26.png?resize=200%2C47 200w, https://bloximages.chicago2.vip.townnews.com/mymcr.net/content/tncms/custom/image/110763b2-a5bd-11e5-bcbf-97d419c0ae26.png?resize=300%2C70 300w, https://bloximages.chicago2.vip.townnews.com/mymcr.net/content/tncms/custom/image/110763b2-a5bd-11e5-bcbf-97d419c0ae26.png?resize=400%2C94 400w, https://bloximages.chicago2.vip.townnews.com/mymcr.net/content/tncms/custom/image/110763b2-a5bd-11e5-bcbf-97d419c0ae26.png?resize=540%2C127 540w, https://bloximages.chicago2.vip.townnews.com/mymcr.net/content/tncms/custom/image/110763b2-a5bd-11e5-bcbf-97d419c0ae26.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1143679" class="tncms-block"><div id="weather-1143679" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=31029" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">60&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="31029"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1143679 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Forsyth, GA
                                
                                 <small>(31029)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Abundant sunshine. High 61F. Winds NW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>A clear sky. Low 32F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 5, 2021 @ 2:01 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=31029"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1143660" class="tncms-block"><section id="block-1143660" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1143660" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1143660" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1143660-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1143660-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1143660-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1143660').submit();
        return false;
    });

    $('#site-search-1143660').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1143660 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1143660 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1143660-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1143654" class="tncms-block"><section id="block-1143654" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mymcr.net/content/tncms/custom/image/a9425148-a5ca-11e5-b98b-df15735bd706.png?resize=200%2C45 200w, https://bloximages.chicago2.vip.townnews.com/mymcr.net/content/tncms/custom/image/a9425148-a5ca-11e5-b98b-df15735bd706.png?resize=300%2C68 300w, https://bloximages.chicago2.vip.townnews.com/mymcr.net/content/tncms/custom/image/a9425148-a5ca-11e5-b98b-df15735bd706.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1643927" class="tncms-block"><ul id="block-1643927" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/place_an_ad" >
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-archives"  href="/search" >
                    <span class="nav-label">Search Archives</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter_editor" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/photo_galleries" >
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-order-photos"  href="/order_photos/" >
                    <span class="nav-label">Order Photos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-radio"  href="/radio/" >
                    <span class="nav-label">Radio</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anonymous-news-tips"  href="/anonymousnewstips/" >
                    <span class="nav-label">Anonymous News Tips</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/tributes" >
                    <span class="nav-label">Obituaries</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1143544" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mymcr.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1143545" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mymcr.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-651d6370-4e32-11eb-bb47-9bb3862d8f29" class="modal fullscreen in modal-image image-default modal-651d6370-4e32-11eb-bb47-9bb3862d8f29" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/mymcr.net/content/tncms/assets/v3/editorial/6/51/651d6370-4e32-11eb-bb47-9bb3862d8f29/5ff279d5d9b00.image.png"
                    srcset="https://bloximages.chicago2.vip.townnews.com/mymcr.net/content/tncms/assets/v3/editorial/6/51/651d6370-4e32-11eb-bb47-9bb3862d8f29/5ff279d5d9b00.image.png?resize=173%2C225"
                    sizes="100vw"
                    width="173"
                    height="225"
                    alt="JORDAN FUCHS"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-651d6370-4e32-11eb-bb47-9bb3862d8f29" data-target=".caption-inner-modal-image-651d6370-4e32-11eb-bb47-9bb3862d8f29">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-651d6370-4e32-11eb-bb47-9bb3862d8f29 collapse in"><div class="caption-text"><p>JORDAN FUCHS</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mymcr.net%2Fjordan-fuchs%2Fimage_651d6370-4e32-11eb-bb47-9bb3862d8f29.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jordan-fuchs/image_651d6370-4e32-11eb-bb47-9bb3862d8f29.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"651d6370-4e32-11eb-bb47-9bb3862d8f29"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=JORDAN%20FUCHS&url=http%3A%2F%2Fwww.mymcr.net%2Fjordan-fuchs%2Fimage_651d6370-4e32-11eb-bb47-9bb3862d8f29.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jordan-fuchs/image_651d6370-4e32-11eb-bb47-9bb3862d8f29.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"651d6370-4e32-11eb-bb47-9bb3862d8f29"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.mymcr.net/jordan-fuchs/image_651d6370-4e32-11eb-bb47-9bb3862d8f29.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jordan-fuchs/image_651d6370-4e32-11eb-bb47-9bb3862d8f29.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"651d6370-4e32-11eb-bb47-9bb3862d8f29"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mymcr.net/tncms/asset/editorial/651d6370-4e32-11eb-bb47-9bb3862d8f29" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"651d6370-4e32-11eb-bb47-9bb3862d8f29"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmymcr.net%5D%20JORDAN%20FUCHS&body=http%3A%2F%2Fwww.mymcr.net%2Fjordan-fuchs%2Fimage_651d6370-4e32-11eb-bb47-9bb3862d8f29.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"651d6370-4e32-11eb-bb47-9bb3862d8f29"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jordan-fuchs/image_651d6370-4e32-11eb-bb47-9bb3862d8f29.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"651d6370-4e32-11eb-bb47-9bb3862d8f29"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-651d6370-4e32-11eb-bb47-9bb3862d8f29-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="651d6370-4e32-11eb-bb47-9bb3862d8f29" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="651d6370-4e32-11eb-bb47-9bb3862d8f29" class="save-list-651d6370-4e32-11eb-bb47-9bb3862d8f29-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="651d6370-4e32-11eb-bb47-9bb3862d8f29" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-651d6370-4e32-11eb-bb47-9bb3862d8f29 img { max-height: 225px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-440e37d6-4e32-11eb-a833-47ec5166e770" class="asset article-default"  data-url="http://www.mymcr.net/free/our-view-former-insiders-dish-on-secretary-of-state-office/article_440e37d6-4e32-11eb-a833-47ec5166e770.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mymcr.net/content/tncms/assets/v3/editorial/6/51/651d6370-4e32-11eb-bb47-9bb3862d8f29/5ff279d5d9b00.image.png?resize=200%2C260">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="260">
        </div>
        <meta itemprop="name" content="mymcr.net">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.mymcr.net/free/our-view-former-insiders-dish-on-secretary-of-state-office/article_440e37d6-4e32-11eb-a833-47ec5166e770.html" />
    <style>
                .asset-paging .direction {
                    color: #396c31;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.mymcr.net\/tncms\/search\/mlt\/?origin=440e37d6-4e32-11eb-a833-47ec5166e770&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"440e37d6-4e32-11eb-a833-47ec5166e770","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-440e37d6-4e32-11eb-a833-47ec5166e770" class="asset-paging">
                <div id="paging-prev-440e37d6-4e32-11eb-a833-47ec5166e770" class="paging-link prev offset"></div>
                <div id="paging-next-440e37d6-4e32-11eb-a833-47ec5166e770" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            OUR VIEW: Former insiders dish on Secretary of State office
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-01-03T21:12:00-05:00" class="tnt-date asset-date text-muted">
            Jan 3, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-01-03T21:12:00-05:00" class="tnt-date asset-date text-muted">Jan 3, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-01-03T21:25:15-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Jan 3, 2021</time>
    </li>
        
        
            <li class="hidden-print"><a href="/free/our-view-former-insiders-dish-on-secretary-of-state-office/article_440e37d6-4e32-11eb-a833-47ec5166e770.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-03T21:12:00-05:00">
    <meta itemprop="datePublished" content="2021-01-03T21:12:00-05:00">
    <meta itemprop="dateModified" content="2021-01-03T16:25:15-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mymcr.net%2Ffree%2Four-view-former-insiders-dish-on-secretary-of-state-office%2Farticle_440e37d6-4e32-11eb-a833-47ec5166e770.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free/our-view-former-insiders-dish-on-secretary-of-state-office/article_440e37d6-4e32-11eb-a833-47ec5166e770.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"440e37d6-4e32-11eb-a833-47ec5166e770"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=OUR%20VIEW%3A%20Former%20insiders%20dish%20on%20Secretary%20of%20State%20office&url=http%3A%2F%2Fwww.mymcr.net%2Ffree%2Four-view-former-insiders-dish-on-secretary-of-state-office%2Farticle_440e37d6-4e32-11eb-a833-47ec5166e770.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free/our-view-former-insiders-dish-on-secretary-of-state-office/article_440e37d6-4e32-11eb-a833-47ec5166e770.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"440e37d6-4e32-11eb-a833-47ec5166e770"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.mymcr.net/free/our-view-former-insiders-dish-on-secretary-of-state-office/article_440e37d6-4e32-11eb-a833-47ec5166e770.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/free/our-view-former-insiders-dish-on-secretary-of-state-office/article_440e37d6-4e32-11eb-a833-47ec5166e770.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"440e37d6-4e32-11eb-a833-47ec5166e770"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mymcr.net/tncms/asset/editorial/440e37d6-4e32-11eb-a833-47ec5166e770" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"440e37d6-4e32-11eb-a833-47ec5166e770"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmymcr.net%5D%20OUR%20VIEW%3A%20Former%20insiders%20dish%20on%20Secretary%20of%20State%20office&body=http%3A%2F%2Fwww.mymcr.net%2Ffree%2Four-view-former-insiders-dish-on-secretary-of-state-office%2Farticle_440e37d6-4e32-11eb-a833-47ec5166e770.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"440e37d6-4e32-11eb-a833-47ec5166e770"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
                <div class="row">
                    
    
    <div id="sidebar-col" class="col-md-3 hidden-xs hidden-sm hidden-print">
        <div id="sidebar"><div id="tncms-region-global-sidebar-top" class="tncms-region "></div><div id="tncms-region-nav-sidebar-nav" class="tncms-region-nav grid-sidebar"><div id="nav-group-grid-sidebar" class="panel-group" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading0-grid-sidebar">
                        <h4 class="panel-title news"><a data-toggle="collapse" href="#collapseListGroup0-grid-sidebar" aria-expanded="false" aria-controls="collapseListGroup0" class="nav-toggle pull-right text-center">
                                    <i class="fas tnt-caret-down "></i>
                                </a><a class="nav-link tnt-section-news" href="/news/">News</a></h4>
                    </div><div id="collapseListGroup0-grid-sidebar" class="panel-collapse collapse " role="tabpanel" aria-labelledby="collapseListGroupHeading0-grid-sidebar" aria-expanded="false">
                            <div class="list-group"><a href="/obituaries/" class="list-group-item ">Obituaries</a><a href="/special/" class="list-group-item ">Special Sections</a><a href="/search" class="list-group-item ">Search Archives</a></div>
                        </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading1-grid-sidebar">
                        <h4 class="panel-title sports"><a class="nav-link tnt-section-sports" href="/sports/">Sports</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading2-grid-sidebar">
                        <h4 class="panel-title opinion"><a data-toggle="collapse" href="#collapseListGroup2-grid-sidebar" aria-expanded="false" aria-controls="collapseListGroup2" class="nav-toggle pull-right text-center">
                                    <i class="fas tnt-caret-down "></i>
                                </a><a class="nav-link tnt-section-opinion" href="/opinion/">Opinion</a></h4>
                    </div><div id="collapseListGroup2-grid-sidebar" class="panel-collapse collapse " role="tabpanel" aria-labelledby="collapseListGroupHeading2-grid-sidebar" aria-expanded="false">
                            <div class="list-group"><a href="/site/forms/online_services/letter_editor" class="list-group-item ">Submit a Letter to the Editor</a></div>
                        </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading3-grid-sidebar">
                        <h4 class="panel-title classifieds"><a data-toggle="collapse" href="#collapseListGroup3-grid-sidebar" aria-expanded="false" aria-controls="collapseListGroup3" class="nav-toggle pull-right text-center">
                                    <i class="fas tnt-caret-down "></i>
                                </a><a class="nav-link tnt-section-classifieds" href="/classifieds">Classifieds</a></h4>
                    </div><div id="collapseListGroup3-grid-sidebar" class="panel-collapse collapse " role="tabpanel" aria-labelledby="collapseListGroupHeading3-grid-sidebar" aria-expanded="false">
                            <div class="list-group"><a href="/place_an_ad/" class="list-group-item ">Place an Ad</a></div>
                        </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading4-grid-sidebar">
                        <h4 class="panel-title e-edition"><a class="nav-link tnt-section-e-edition" href="/eedition/">e-Edition</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading5-grid-sidebar">
                        <h4 class="panel-title photo-gallery"><a class="nav-link tnt-section-photo-gallery" href="/multimedia/photo_galleries">Photo Gallery</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading6-grid-sidebar">
                        <h4 class="panel-title our-community"><a data-toggle="collapse" href="#collapseListGroup6-grid-sidebar" aria-expanded="false" aria-controls="collapseListGroup6" class="nav-toggle pull-right text-center">
                                    <i class="fas tnt-caret-down "></i>
                                </a><a class="nav-link tnt-section-our-community" href="/our_community/">Our Community</a></h4>
                    </div><div id="collapseListGroup6-grid-sidebar" class="panel-collapse collapse " role="tabpanel" aria-labelledby="collapseListGroupHeading6-grid-sidebar" aria-expanded="false">
                            <div class="list-group"><a href="/our_community/monroe_county_georgia/" class="list-group-item ">Monroe County, Georgia</a><a href="/our_community/forsyth_georgia/" class="list-group-item ">Forsyth, Georgia</a><a href="/our_community/monroe_county_schools/" class="list-group-item ">Monroe County Schools</a><a href="/our_community/f_m_chamber_commerce/" class="list-group-item ">Forsyth – Monroe County Chamber of Commerce</a><a href="/our_community/forsythia_festival/" class="list-group-item ">Forsythia Festival</a></div>
                        </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading7-grid-sidebar">
                        <h4 class="panel-title advertiser-payment"><a class="nav-link tnt-section-advertiser-payment" href="/site/forms/subscription_services/advertising_pay_bill/">Advertiser Payment</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading8-grid-sidebar">
                        <h4 class="panel-title order-on-the-porch-book"><a class="nav-link tnt-section-order-on-the-porch-book" href="/site/forms/online_services/on_the_porch_order/">Order 'On the Porch' Book</a></h4>
                    </div></div></div>
        <style>
            #sidebar-col .panel-title>a.nav-link {
                display:block;
                width:100%
            }
            #sidebar-col a.nav-toggle{
                margin: -5px -15px;
                width: 37px;
                height: 37px;
                padding-top: 5px;
            }
            #sidebar-col .list-group,
            #sidebar-drawer .list-group,
            #sidebar-drawer .panel-group .panel+.panel{
                margin: 0;
            }
            #sidebar-drawer .list-group-item,
            #sidebar-col .list-group-item {
                border-width: 1px 0 0;
            }
        </style>
        <script>
            /* Toggle nav arrows on show/hide */
            $('#nav-group-grid-sidebar .panel-collapse').on('show.bs.collapse hide.bs.collapse', function () {
                $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon', $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon') == 'caret-down' ? 'caret-up' : 'caret-down');
            });
        </script>
    
</div><div id="tncms-region-global-sidebar-bottom" class="tncms-region "></div></div>
    </div>
    <style>
        #sidebar {
            z-index: 1;
        }
        #sidebar.affix-top {
            position: static!important;
            margin-top:0px;
        }
        #sidebar.affix {
            position: fixed!important;
            
                top: 25px;
            
         }
     </style>
    
        <script>
            $('#sidebar').width($('#sidebar-col').width());
            window.setTimeout(affixSidebar, 1000);
            $( window ).resize(function() {
                $('#sidebar').width($('#sidebar-col').width());
                affixSidebar();
            });
            function affixSidebar() {
                var sBottom = $(document).height() - ($('#tncms-region-global-container-bottom').offset().top - 40);
                $('#sidebar').affix({
                    offset:{
                        top: function() {
                            return (this.top = $('#sidebar-col').offset().top )
                        },
                        bottom: function () {
                            return (this.bottom = sBottom)
                        }
                    }
                });
            }
        </script>
    

                    <div class="col-md-9">
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-651d6370-4e32-11eb-bb47-9bb3862d8f29" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-651d6370-4e32-11eb-bb47-9bb3862d8f29" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="173">
            <meta itemprop="height" content="225">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/mymcr.net/content/tncms/assets/v3/editorial/6/51/651d6370-4e32-11eb-bb47-9bb3862d8f29/5ff279d5d9b00.image.png">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mymcr.net/content/tncms/assets/v3/editorial/6/51/651d6370-4e32-11eb-bb47-9bb3862d8f29/5ff279d5d9b00.image.png">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/mymcr.net/content/tncms/assets/v3/editorial/6/51/651d6370-4e32-11eb-bb47-9bb3862d8f29/5ff279d5d9b00.image.png"
                    srcset="https://bloximages.chicago2.vip.townnews.com/mymcr.net/content/tncms/assets/v3/editorial/6/51/651d6370-4e32-11eb-bb47-9bb3862d8f29/5ff279d5d9b00.image.png?resize=173%2C225"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="173"
                    height="225"
                    alt="JORDAN FUCHS"
                    class="img-responsive  letterbox tnt-restrict-img-651d6370-4e32-11eb-bb47-9bb3862d8f29 default" />
            </div><style>
                .tnt-restrict-img-651d6370-4e32-11eb-bb47-9bb3862d8f29 {
                    max-width: 173px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>JORDAN FUCHS</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="440e37d6-4e32-11eb-a833-47ec5166e770">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mymcr.net%2Ffree%2Four-view-former-insiders-dish-on-secretary-of-state-office%2Farticle_440e37d6-4e32-11eb-a833-47ec5166e770.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free/our-view-former-insiders-dish-on-secretary-of-state-office/article_440e37d6-4e32-11eb-a833-47ec5166e770.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"440e37d6-4e32-11eb-a833-47ec5166e770"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=OUR%20VIEW%3A%20Former%20insiders%20dish%20on%20Secretary%20of%20State%20office&url=http%3A%2F%2Fwww.mymcr.net%2Ffree%2Four-view-former-insiders-dish-on-secretary-of-state-office%2Farticle_440e37d6-4e32-11eb-a833-47ec5166e770.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free/our-view-former-insiders-dish-on-secretary-of-state-office/article_440e37d6-4e32-11eb-a833-47ec5166e770.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"440e37d6-4e32-11eb-a833-47ec5166e770"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.mymcr.net/free/our-view-former-insiders-dish-on-secretary-of-state-office/article_440e37d6-4e32-11eb-a833-47ec5166e770.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/free/our-view-former-insiders-dish-on-secretary-of-state-office/article_440e37d6-4e32-11eb-a833-47ec5166e770.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"440e37d6-4e32-11eb-a833-47ec5166e770"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mymcr.net/tncms/asset/editorial/440e37d6-4e32-11eb-a833-47ec5166e770" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"440e37d6-4e32-11eb-a833-47ec5166e770"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmymcr.net%5D%20OUR%20VIEW%3A%20Former%20insiders%20dish%20on%20Secretary%20of%20State%20office&body=http%3A%2F%2Fwww.mymcr.net%2Ffree%2Four-view-former-insiders-dish-on-secretary-of-state-office%2Farticle_440e37d6-4e32-11eb-a833-47ec5166e770.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"440e37d6-4e32-11eb-a833-47ec5166e770"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/free/our-view-former-insiders-dish-on-secretary-of-state-office/article_440e37d6-4e32-11eb-a833-47ec5166e770.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"440e37d6-4e32-11eb-a833-47ec5166e770"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-440e37d6-4e32-11eb-a833-47ec5166e770-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="440e37d6-4e32-11eb-a833-47ec5166e770" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="440e37d6-4e32-11eb-a833-47ec5166e770" class="save-list-440e37d6-4e32-11eb-a833-47ec5166e770-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="440e37d6-4e32-11eb-a833-47ec5166e770" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1"><span class="s1">E</span>lection turmoil has wracked Georgia since the Nov. 3 election, and many have wondered what’s going on in the office of secretary of state Brad Raffensperger.</p><p class="p3"><span class="s1">Two former employees of the office told the Reporter this week that they’re not totally surprised by the uproar, saying it was a horror show run by an ambitious political consultant.</span></p><p class="p3"><span class="s1">The employees, who don’t know one another, asked to remain anonymous for fear of retribution. But both gave a similar description of an office hellscape run by 30-year-old deputy secretary of state Jordan Fuchs. Fuchs was vice president of the political consulting company Landmark Communications, and managed the winning campaign of Brad Raffensperger. Raffensperger is the Atlanta area engineer with the funny name whose millions helped him get elected out of a crowded field.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mymcr.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/free","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p3"><span class="s1">Upon taking office in January 2019, Raffensperger hired Fuchs to run the office.</span></p><p class="p3"><span class="s1">“She’s the whip cracker,” said one former employee who I’ll call Pat. “I don’t think he gave any input at all. Every idea was hers.”</span></p><p class="p3"><span class="s1">The former employee said Fuchs had a bad temper and retaliated against employees who displeased her.</span></p><p class="p3"><span class="s1">Another former employee, who I’ll call Adrian, said Raffensperger said the buck stopped with him when Adrian was hired. But Adrian soon found out that it was Fuchs calling the shots.</span></p><p class="p3"><span class="s1">Both employees said Fuchs is a political liberal who merely worked in Republican politics because it’s the only way to move up in Georgia. One said she regularly had dinner with Democrat leaders in the Georgia legislature.</span></p><p class="p3"><span class="s1">But the real problem with Fuchs, said the former employees, was not her political leanings, but the way she treats co workers.</span></p><p class="p3"><span class="s1">It was said Fuchs would rip employees in group emails, usually with her favorite phrase, “I can’t understand how you can be so stupid.”</span></p><p class="p3"><span class="s1">Moreover, both employees said Fuchs thrived on pitting employees against one another, and would tell employees that someone else had said something bad about them just to divide the office.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mymcr.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/free","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="p3"><span class="s1">“It’s really toxic,” said Adrian.</span></p><p class="p3"><span class="s1">It seemed clear early on that Fuchs would be a problem.</span></p><p class="p3"><span class="s1">When they were planning the inaugural ball in January 2019, Fuchs reportedly<span class="s1"> </span> asked if she and Raffensperger could get a private limousine to the festivities like incoming Gov. Brian Kemp. When she was rebuffed, she threatened not to come to the ball and just hold their own.</span></p><p class="p3"><span class="s1">That said, both said there are good, smart people in the secretary of state’s office, including elections officials Chris Harvey and Gabe Sterling. But Fuchs’ toxic leadership has run off nine top people from the office in just two years.</span></p><p class="p3"><span class="s1">The toxic leadership was compounded by bad decisions including the one to do a mass mail out of absentee ballot applications to appease race-baiting complainer Stacey Abrams.</span></p><p class="p3"><span class="s1">“I guarantee you it was because they didn’t want Democrats saying they’re trying to make voting hard,” said one. “You know it’s a bad decision when Stacey Abrams is applauding.”</span></p><p class="p3"><span class="s1">Unable to take the toxic environment, both employees quit the office. One had to be treated for a serious depression from working for Fuchs.</span></p><p class="p3"><span class="s1">As the dispute over Georgia’s election has made the secretary of state’s office something of a national punchline, one said it’s hard not to enjoy.</span></p><p class="p3"><span class="s1">“This is the best karma I could ask for,” one said. “I hate that Georgia went blue. I don’t want this to happen. But the rest of world is finally seeing the mess I lived with.”</span></p><p class="p3"><span class="s1">Pat said that Georgians may only now understand the depths to which the office had sunk.</span></p><p class="p3"><span class="s1">“My experience with state government is that I don’t ever want to go back,” said Pat. “I’ve never seen something so pathetic.”</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mymcr.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/free","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mymcr.net%2Ffree%2Four-view-former-insiders-dish-on-secretary-of-state-office%2Farticle_440e37d6-4e32-11eb-a833-47ec5166e770.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free/our-view-former-insiders-dish-on-secretary-of-state-office/article_440e37d6-4e32-11eb-a833-47ec5166e770.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"440e37d6-4e32-11eb-a833-47ec5166e770"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=OUR%20VIEW%3A%20Former%20insiders%20dish%20on%20Secretary%20of%20State%20office&url=http%3A%2F%2Fwww.mymcr.net%2Ffree%2Four-view-former-insiders-dish-on-secretary-of-state-office%2Farticle_440e37d6-4e32-11eb-a833-47ec5166e770.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free/our-view-former-insiders-dish-on-secretary-of-state-office/article_440e37d6-4e32-11eb-a833-47ec5166e770.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"440e37d6-4e32-11eb-a833-47ec5166e770"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.mymcr.net/free/our-view-former-insiders-dish-on-secretary-of-state-office/article_440e37d6-4e32-11eb-a833-47ec5166e770.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/free/our-view-former-insiders-dish-on-secretary-of-state-office/article_440e37d6-4e32-11eb-a833-47ec5166e770.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"440e37d6-4e32-11eb-a833-47ec5166e770"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mymcr.net/tncms/asset/editorial/440e37d6-4e32-11eb-a833-47ec5166e770" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"440e37d6-4e32-11eb-a833-47ec5166e770"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmymcr.net%5D%20OUR%20VIEW%3A%20Former%20insiders%20dish%20on%20Secretary%20of%20State%20office&body=http%3A%2F%2Fwww.mymcr.net%2Ffree%2Four-view-former-insiders-dish-on-secretary-of-state-office%2Farticle_440e37d6-4e32-11eb-a833-47ec5166e770.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"440e37d6-4e32-11eb-a833-47ec5166e770"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/free/our-view-former-insiders-dish-on-secretary-of-state-office/article_440e37d6-4e32-11eb-a833-47ec5166e770.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"440e37d6-4e32-11eb-a833-47ec5166e770"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-440e37d6-4e32-11eb-a833-47ec5166e770-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="440e37d6-4e32-11eb-a833-47ec5166e770" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="440e37d6-4e32-11eb-a833-47ec5166e770" class="save-list-440e37d6-4e32-11eb-a833-47ec5166e770-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="440e37d6-4e32-11eb-a833-47ec5166e770" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.mymcr.net/tncms/asset/editorial/440e37d6-4e32-11eb-a833-47ec5166e770/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            
                    </div>
                </div>
            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mymcr.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/free","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1686758" class="tncms-block"><section id="block-1686758" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1686758 ">
        <div class="block-title-inner">
            <h3>
                
                Special e-Editions
                
            </h3>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-afcfbc8d-6e89-5a91-bec2-1b73919877e4" class="clearfix card showcase position-0 odd  tnt-section-special">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-afcfbc8d-6e89-5a91-bec2-1b73919877e4 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/welcome-home-2020/edition_afcfbc8d-6e89-5a91-bec2-1b73919877e4.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Welcome Home 2020"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="384"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mymcr.net/content/tncms/assets/v3/eedition/4/e8/4e863a50-a7b3-5b86-9e9e-266010fa0482/5fa5891074e7f.preview-300.jpg?resize=200%2C256 200w, https://bloximages.chicago2.vip.townnews.com/mymcr.net/content/tncms/assets/v3/eedition/4/e8/4e863a50-a7b3-5b86-9e9e-266010fa0482/5fa5891074e7f.preview-300.jpg?resize=300%2C384 300w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/welcome-home-2020/edition_afcfbc8d-6e89-5a91-bec2-1b73919877e4.html" class="tnt-asset-link">
        

        
            Welcome Home 2020</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-11-06T12:34:00-05:00" class="tnt-date asset-date text-muted">Nov 6, 2020</time></li><li class="card-comment-count"><a href="/special/welcome-home-2020/edition_afcfbc8d-6e89-5a91-bec2-1b73919877e4.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-7c35c8c8-3bca-5e4b-ac6f-6b1a3598bdfb" class="clearfix card showcase position-1 even  tnt-section-special">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-7c35c8c8-3bca-5e4b-ac6f-6b1a3598bdfb media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/women-in-business-2020/edition_7c35c8c8-3bca-5e4b-ac6f-6b1a3598bdfb.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Women in Business 2020"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="307"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mymcr.net/content/tncms/assets/v3/eedition/8/18/818f473b-8a77-5f8a-aa1c-ddfd8abc92f4/5f9979efdaf49.preview-300.jpg?resize=200%2C205 200w, https://bloximages.chicago2.vip.townnews.com/mymcr.net/content/tncms/assets/v3/eedition/8/18/818f473b-8a77-5f8a-aa1c-ddfd8abc92f4/5f9979efdaf49.preview-300.jpg?resize=300%2C307 300w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/women-in-business-2020/edition_7c35c8c8-3bca-5e4b-ac6f-6b1a3598bdfb.html" class="tnt-asset-link">
        

        
            Women in Business 2020</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-10-28T10:02:00-04:00" class="tnt-date asset-date text-muted">Oct 28, 2020</time></li><li class="card-comment-count"><a href="/special/women-in-business-2020/edition_7c35c8c8-3bca-5e4b-ac6f-6b1a3598bdfb.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-1143584" class="tncms-block visible-lg visible-md"><section id="block-1143584" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1143584 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/quik-trip-to-begin-construction-soon/article_966d5c68-4ad2-11eb-a152-9f99a1e50442.html" class="tnt-asset-link">
        

        
            Quik Trip to begin construction soon</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/you-go-forsyth-castleberry-among-first-in-ga-to-offer-covid-vaccine/article_07715758-4ad2-11eb-aa8b-1b4ce580e1ae.html" class="tnt-asset-link">
        

        
            You go, Forsyth: Castleberry among first in Ga. to offer COVID vaccine</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/did-boe-drop-ball-on-career-academy/article_b482d486-4ad1-11eb-94fd-fbb734ec1cb7.html" class="tnt-asset-link">
        

        
            Did BOE drop ball on Career Academy?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/four-car-smash-up-on-i-75/article_1b4d983c-4ad1-11eb-9f6d-2f23a0fe9b92.html" class="tnt-asset-link">
        

        
            Four-car smash up on I-75</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/christmas-eve-fire-claims-puppies-culloden-home/article_3b584ad2-4ad1-11eb-be26-672f59af9dec.html" class="tnt-asset-link">
        

        
            Christmas Eve fire claims puppies, Culloden home</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/big-debate-over-tiny-homes/article_886fb83c-4ad1-11eb-a4c6-435f17a07e7e.html" class="tnt-asset-link">
        

        
            Big debate over tiny homes</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/carl-reynolds-wins-reporter-gun/article_c480ba5c-4ad0-11eb-983e-2b9147b93029.html" class="tnt-asset-link">
        

        
            Carl Reynolds wins Reporter gun</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/property-transfers-whos-buying-what-for-how-much/article_28c3a290-4ab8-11eb-a275-f329dd99c602.html" class="tnt-asset-link">
        

        
            PROPERTY TRANSFERS: Who's buying what for how much....</a></span>
        </li></ul></div></section></div><div id="tncms-block-1143656" class="tncms-block"><section id="block-1143656" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1143656 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1143656" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1143656" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1143656" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1143656" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1143656" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/free/our-view-former-insiders-dish-on-secretary-of-state-office/article_440e37d6-4e32-11eb-a833-47ec5166e770.html">OUR VIEW: Former insiders dish on Secretary of State office</a></li><li><a href="/news/you-go-forsyth-castleberry-among-first-in-ga-to-offer-covid-vaccine/article_07715758-4ad2-11eb-aa8b-1b4ce580e1ae.html">You go, Forsyth: Castleberry among first in Ga. to offer COVID vaccine</a></li><li><a href="/business/quik-trip-to-begin-construction-soon/article_966d5c68-4ad2-11eb-a152-9f99a1e50442.html">Quik Trip to begin construction soon</a></li><li><a href="/news/christmas-eve-fire-claims-puppies-culloden-home/article_3b584ad2-4ad1-11eb-be26-672f59af9dec.html">Christmas Eve fire claims puppies, Culloden home</a></li><li><a href="/news/ambrose-wants-retaliation-for-city-annexation/article_44187100-460e-11eb-8ada-df32f9a467f4.html">Ambrose wants retaliation for city annexation</a></li><li><a href="/news/did-boe-drop-ball-on-career-academy/article_b482d486-4ad1-11eb-94fd-fbb734ec1cb7.html">Did BOE drop ball on Career Academy?</a></li><li><a href="/news/county-to-mull-tiny-homes-mon/article_9ea9f5e8-460f-11eb-a045-ef054cdd1f5f.html">County to mull tiny homes Mon.</a></li><li><a href="/news/big-debate-over-tiny-homes/article_886fb83c-4ad1-11eb-a4c6-435f17a07e7e.html">Big debate over tiny homes</a></li><li><a href="/news/carl-reynolds-wins-reporter-gun/article_c480ba5c-4ad0-11eb-983e-2b9147b93029.html">Carl Reynolds wins Reporter gun</a></li><li><a href="/news/four-car-smash-up-on-i-75/article_1b4d983c-4ad1-11eb-9f6d-2f23a0fe9b92.html">Four-car smash up on I-75</a></li></ul></div>
        
        
            <div id="images-1143656" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/jordan-fuchs/image_651d6370-4e32-11eb-bb47-9bb3862d8f29.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="JORDAN FUCHS"
                            class="img-responsive lazyload full default"
                            width="173"
                            height="173"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mymcr.net/content/tncms/assets/v3/editorial/6/51/651d6370-4e32-11eb-bb47-9bb3862d8f29/5ff279d5d9b00.image.png?crop=173%2C173%2C0%2C26&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lynn-ham-angela-banks-retirement-jpg/image_5b1e286c-455b-11eb-b47f-9fd16e80b5f7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="lynn ham angela banks retirement.jpg"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mymcr.net/content/tncms/assets/v3/editorial/5/b1/5b1e286c-455b-11eb-b47f-9fd16e80b5f7/5fe3a4f7ca0a6.image.jpg?crop=1247%2C1247%2C0%2C208&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coca-cola2-c-jpg/image_bcc7a1c6-3fe1-11eb-b4fb-b7b0307dd1ec.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="coca cola2 c.jpg"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mymcr.net/content/tncms/assets/v3/editorial/b/cc/bcc7a1c6-3fe1-11eb-b4fb-b7b0307dd1ec/5fda757140632.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cynthia-dolan-of-forsyth-left-gave-her-kidney-so-that-her-cousin-mary-powell-could/image_96c57a6e-3fe3-11eb-9e5d-b33e84a4f19f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cynthia Dolan of Forsyth, left, gave her kidney so that her cousin Mary Powell could get a new one."
                            class="img-responsive lazyload full default"
                            width="640"
                            height="640"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mymcr.net/content/tncms/assets/v3/editorial/9/6c/96c57a6e-3fe3-11eb-9e5d-b33e84a4f19f/5fda78a9d1db3.image.jpg?crop=640%2C640%2C0%2C320&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1143656" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1143656" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1143573" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mymcr.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/free","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1366366" class="tncms-block"><section id="block-1366366" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1366366 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Signup today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.mymcr.net/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-1143609" class="tncms-block"></div><div id="tncms-block-1143611" class="tncms-block"></div><div id="tncms-block-1143632" class="tncms-block"><section id="block-1143632" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1143632 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.mymcr.net\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mymcr.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/free","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1143546" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mymcr.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1143547" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mymcr.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1143639" class="tncms-block"><section id="block-1143639" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1143639 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vent"  href="/anonymousnewstips/" >
                    <span class="nav-label">Vent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life-events"  href="/life_events" >
                    <span class="nav-label">Life Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal-notices"  href="/legal_notices/" >
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whats-for-dinner"  href="/what_is_for_dinner/" >
                    <span class="nav-label">What's for Dinner</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/multimedia/photo_galleries" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-community"  href="/our_community/" >
                    <span class="nav-label">Our Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-order-photos"  href="/order_photos/" >
                    <span class="nav-label">Order Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-radio"  href="/radio/" >
                    <span class="nav-label">Radio</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1143640" class="tncms-block"><section id="block-1143640" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1143640 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1143655" class="tncms-block padding-bottom"><section id="block-1143655" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mymcr.net/content/tncms/custom/image/9c67a77a-a5ca-11e5-9fe2-37c5edde487d.png?resize=200%2C47 200w, https://bloximages.chicago2.vip.townnews.com/mymcr.net/content/tncms/custom/image/9c67a77a-a5ca-11e5-9fe2-37c5edde487d.png?resize=300%2C70 300w, https://bloximages.chicago2.vip.townnews.com/mymcr.net/content/tncms/custom/image/9c67a77a-a5ca-11e5-9fe2-37c5edde487d.png?resize=400%2C94 400w, https://bloximages.chicago2.vip.townnews.com/mymcr.net/content/tncms/custom/image/9c67a77a-a5ca-11e5-9fe2-37c5edde487d.png?resize=540%2C127 540w, https://bloximages.chicago2.vip.townnews.com/mymcr.net/content/tncms/custom/image/9c67a77a-a5ca-11e5-9fe2-37c5edde487d.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1143645" class="tncms-block"><section id="block-1143645" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1143645 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>mymcr.net</strong><br>
    50 North Jackson Street<br>
    Forsyth, GA 31029
    <br>
    
        <strong>Phone:</strong> 478-994-2358<br>
        <strong>Email:</strong> <a href="mailto:publisher@mymcr.net">publisher@mymcr.net</a><br>
    
</address></section></div><div id="tncms-block-1143664" class="tncms-block padding-bottom"><div class="follow-links-1143664 default">
    
    <section id="block-1143664" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1143664 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/groups/mcreporter/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mymcr.net",
  "sameAs" : ["https://www.facebook.com/groups/mcreporter/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1143646" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1143646"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">mymcr.net</a>, 50 North Jackson Street Forsyth, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mymcr.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/free","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("440e37d6-4e32-11eb-a833-47ec5166e770")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mymcr.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mymcr.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>